Itt van most: Hírek / PARADOX műszaki hírek

PARADOX műszaki hírek


A Paradox új szoftvereinek megjelenésével felmerült pár gyakran ismételt technikai kérdést és az EVO192-es központhoz az új firmware újdonságait az alábbiakban ismertetjük.


LEGÚJABB BABYWARE ÉS INFIELD
Paradox_BW_Infield_cikk

A BabyWare v4.0.8 és az InField v4.0.7 telepítése után előfordulhat, hogy a program indításakor hibaüzenetet kapunk és a program nem indul el. Ilyenkor a „Hiányzó MSVCR120.DLL fájl" hibaüzenet jelenik meg. Erre az alábbi megoldást javasoljuk:

Másoljuk a hiányzó dll fájlt a C:\Windows mappába. Az msvcr120.dll fájl letölthető a honlapunkról a BabyWare és az InField letöltés mellől, az alábbi linkekről:
https://www.powerbizt.hu/termekek/babyware/3630
https://www.powerbizt.hu/termekek/in-field/3641

 

BABYWARE ÉS INFIELD VERZIÓK:

Jelenleg 3 db futó verziójú BabyWare szoftver létezik, ajánlott mind a három verziót (a v2.0.31 csak Imperial központhoz kell) feltelepíteni a számítógépére, külön telepítési mappákba. Közös ügyféllista használatához a telepítés előtt olvassa el a „BabyWare adatbázisok" részt. A közös adatbázis a v2.43.11 és a v4.0.8 verziókkal működik.

BabyWare v2.0.31 - Csak és kizárólag Imperial központhoz szükséges!

BabyWare v2.43.11 - SP4000, SP5500, SP6000 és SP7000 v5.20-ig, SP65 v5.18-ig, MG5000 v4.76-ig, MG5050 v4.80-v5.20-ig, EVO192 v4.52-ig és EVOHD v4.50-ig verziójú központokhoz, IP150 v1.39 vagy régebbivel csatlakozva, LAN hálózaton keresztül.

BabyWare v4.0.8 - SP4000, SP5500, SP6000 és SP7000 v5.20-tól, SP65 v5.18-tól, MG5000 v4.76-tól, MG5050 v4.80-v5.20-tól, EVO192 v4.52-től és EVOHD v4.50-től verziójú központokhoz, IP150 v4.00.004 vagy újabb, csak új PMH-n keresztül, internetes kapcsolaton át csatlakozhat, LAN kapcsolaton nem. A soros porti csatlakozás továbbra is használható.

Javaslat a telepítési útvonalakra (a példában Windows 10 PRO 64 bites operációs rendszer szerepel):
C:\Program Files (x86)\Paradox Security Systems\BabyWare HELYETT:

C:\Program Files (x86)\Paradox Security Systems\BW_2_0_31
C:\Program Files (x86)\Paradox Security Systems\BW_2_43_11
C:\Program Files (x86)\Paradox Security Systems\BW_4_0_8

A telepítési útvonalakat átírva a létrehozott parancsikonok nevei is a mappák nevei alapján képződnek, így nem keverjük össze az indított programokat.


Jelenleg 3 db futó verziójú InField szoftver létezik, ajánlott mind a hármat feltelepíteni egy gépre, külön telepítési mappákba.

InField v3.9.3 – Önállóan telepíthető firmware frissítő szoftver.

InField v3.14.5 – A BabyWare v2.43.11 telepíti, újabb eszközök is frissíthetőek vele, mint az előzővel.

InField v4.0.7 - IP150 v4.00.004 vagy újabbon keresztül, csak új PMH-val, internetes kapcsolaton át csatlakozhat, LAN kapcsolaton nem. A soros porti csatlakozás továbbra is használható. A BabyWare v4.0.8 telepíti, vagy önálló telepítője is elérhető.

De miért van szükség mindhárom változatra? A jelenlegi IP150 modulok miatt, mivel a különféle verziókat különböző InField-ekkel tudjuk lekezelni, az alábbiak szerint:

IP150 v1.34 vagy régebbi frissítése v1.39-re: - InField v3.9.3-al.

IP150 v1.39 vagy v3.00.01 frissítése v4.00.004 vagy magasabb verzióra: - InField v3.14.5-el, ezt a BabyWare v2.43.11 telepíti fel.

IP150 v3.00.01 „butítása" v1.39-re: - InField v3.9.3-al.

IP150 v4.00.004 „butítása": - NEM LEHETSÉGES!!!
Nem romlik el, ha megpróbáljuk, de nem ajánlott. A „Formatting" lépésnél eldobja a kapcsolatot, és újra kell indítani a modult, de utána működik tovább. A v4.00.004-es firmware-ű IP150 modulok a későbbiekben a SWAN szerveren keresztül lesznek frissíthetőek.

FIGYELEM! Mivel az IP150 v3.00.01 és a v4.x verziók internet kapcsolat esetén azonnal összekötik az IP modul SN számát a központ SN számával, ezért a központ már csak azzal az IP modullal lesz használható, amire csatlakoztattuk. Ezért a frissítéseket egy internet kapcsolat nélküli routeren keresztül kell végezni, vagy arra a központra csatlakoztatva, amihez tartozni fog.

 

BABYWARE ADATBÁZISOK:

A BabyWare v4.0.8 megjelenésével megjelent az igény arra, hogy az ügyfél adataink mindkét (az eddig használt V2.43.11 és az új v4.0.8) verzió alatt elérhetőek legyenek. Mindenképpen szükséges a régi és az új verzió együttes használata, mivel az új eszközök és új firmware-ek támogatása csak az új kiadásban lesz elérhető, viszont a régi firmware-es IP150-el szerelt rendszerekhez csak a régebbi verzióval tudunk csatlakozni.

Erre az alábbi megoldást javasoljuk:

A már meglévő ügyféladatokról a v2.43.11-es BabyWare-ben készítsünk biztonsági mentést.

Ezután telepítsük fel a v2.43.11-es verziót ugyanabba a mappába, ahol eddig is volt, de figyeljünk arra, hogy amikor a telepítő rákérdez az adatbázis típusára, akkor ne a „standalone – önálló" típust válasszuk, hanem a „server database" verziót. Ezután a telepítő mentést készít a meglévő adatokról, befejezi a telepítést és visszaállítja az adatokat.

Indítsuk el a programot. Az ügyfél lista ablak tetején válasszuk ki a „Database\Settings" menüpontot. A megjelenő ablakban kattintsunk a „Server" fülre, majd engedélyezzük a szervert és állítsunk be egy jelszót, majd zárjuk be a programot.

Telepítsük fel a BabyWare v4.0.8-as verziót, egy másik, különböző nevű mappába, az adatbázis típusnál kliens adatbázis használatot válasszunk. Miután a telepítő végez, elindul a v4.0.8-as BabyWare, elsőre írni fogja, hogy nem tud csatlakozni a szerverhez, elindítjuk-e lokális eléréssel? Válasszuk az igent, majd a már futó programban a „Database\Settings" menüpontot elindítva válasszuk a „Use Remote Database" opciót, a nagyító ikonnal keressük meg a lokális adatbázist, válasszuk ki és adjuk meg a beállított jelszót.

Ekkor a BabyWare kér egy újraindítást, ami után megjelennek a szoftverben a v2.43.11 alatt kezelt ügyfelek. Bármelyik BabyWare-t futtatjuk, mindkettő ugyanazokat az ügyfeleket fogja tartalmazni.
(Gyakorlatilag a hálózati adatbázis megosztást használjuk az adatok gépen belüli megosztására. Ha a megfelelő portot kiengedjük a gép tűzfalán, akkor az ezen a gépen található ügyfél adatokat a hálózat más gépeire telepített BabyWare szoftverek is használhatják.)

A telepítő programok letölthetőek honlapunkról, az alábbi linkről:
https://www.powerbizt.hu/termekek/babyware/3630

 

EVO192 ÚJ FIRMWARE:

Az EVO192-es központhoz megjelent legújabb firmware hasznos új funkciókat tesz elérhetővé a beléptető modulok használatakor.

Az új funkciók az ACM12-es beléptető modul új, offline működésének támogatásához készültek.

Új funkciók:
- Automatikusan feltölti az offline eseményeket az ACM12-ből.
- A BabyWare-es manuális offline esemény áttöltés indítás lehetőségét kivették.
- Támogatja az ACM12 új, v4.60-as firmware-t.

Üzleteinkben már az új firmware-es központok érhetőek el.

A firmware letölthető a honlapunkról az EVO192-nél, az alábbi linkről:
https://www.powerbizt.hu/termekek/evo192/292

FIGYELEM! Mindenképpen javasoljuk a legfrissebb firmware-ek használatát, mivel az új firmware-ek biztosítják a legújabb modulok és funkciók használatát, valamint garantálják a hibamentes működést.

A frissítéshez a legújabb InField v4.0.7-es verzió szükséges.